Month: May 2017

DKMS: version magic $old_kernel mod_unload modversions should be $new_kernel

Upgrading from Ubuntu 16.10 to 17.04, I found that the wireless usb dongle built with DKMS to use the 8812au module no longer works. ‘dmesg’ shows the following error: [ 429.307856] 8812au: version magic ‘4.8.0-46-generic SMP mod_unload modversions ‘ should

Top